Opened 2 years ago

Closed 2 years ago

#16701 closed Bug (duplicate)

Copy text with left or right alignment from one ck editor instance to another does not preserve alignment

Reported by: zoarif Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Open the demo page for ckeditor in two tabs in the browser.
  2. In first tab, Go to document editor and left align the text

"This letter acknowledges the invaluable input you, as a member of our Innovation Team"

  1. Copy this text and paste it in the second tab with ck editor demo page. The text will be pasted as normal text with no alignment.

Expected result

The alignment should be preserved and the text should be right aligned.

Actual result

The text is always pasted as left aligned or normal text.

Other details (browser, OS, CKEditor version, installed plugins)

Happens in all browsers

Change History (3)

comment:1 Changed 2 years ago by zoarif

Summary: Copy text with left or right alignment from one ck editor instance to another does not save alignmentCopy text with left or right alignment from one ck editor instance to another does not preserve alignment

comment:2 Changed 2 years ago by Jakub Ś

Status: newconfirmed
Version: 4.6.1 (GitHub - master)

This is a duplicate of #14391 and #14406

comment:3 Changed 2 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy