#16703 closed Bug (duplicate)

Numbered List formatting Problem

Reported by: Nilesh Awtade Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version:
Keywords: Cc: nilesh.awtade.ext@…

Description

Steps to reproduce

  1. Click on "Insert/Remove Numbered List" command
  2. Create some data with numbered list
  3. Select all text
  4. Apply any formatting

Expected result

Formatting should be applied to all the contents including numbers in numbered list.

Actual result

All text get formatted but can not see the formatting for the numbers.

Other details (browser, OS, CKEditor version, installed plugins)

Attachments (1)

ckeditor demo.PNG (24.9 KB) - added by Nilesh Awtade 12 months ago.
screenshot of the issue. see the numbers, formatting not applied to those.

Download all attachments as: .zip

Change History (2)

Changed 12 months ago by Nilesh Awtade

Attachment: ckeditor demo.PNG added

screenshot of the issue. see the numbers, formatting not applied to those.

comment:1 Changed 12 months ago by Jakub Ś

Keywords: Numbered List formatting removed
Resolution: duplicate
Status: newclosed

This issue is a duplicate of #8741.

Current status of #8741 is "Can't fix". Please read both w3 talks HTML5 and CSS attached to the ticket to get better understanding of the problem.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy