Opened 11 years ago

Closed 11 years ago

#1676 closed New Feature (duplicate)

Provide a way to switch beetwen FCKeditor and Textarea

Reported by: Hans Oesterholt Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Confirmed Cc:

Description

Although this is a very nice extension, it isn't stable enough to be used without the user choosing to do so. Instead of having all users to document their default behaviour in their user preferences, they should be able to choose on a page if they want to use the Rich editor or the WikiText editor. -- Hans Oesterholt-Dijkema 21:02, 17 December 2007 (CET)

Change History (2)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed added
Summary: This extension should be put into a edit tab!Provide a way to switch beetwen FCKeditor and Textarea
Type: BugNew Feature

comment:2 Changed 11 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Duplicate of #2191 (this ticket is older, but #2191 contains more

information).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy