Opened 2 years ago

Closed 2 years ago

#16775 closed Bug (invalid)

SSL Certificate error

Reported by: yann Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

The scayt spell checker won't load anymore. The problem seems to come from the SSL certificate

  1. https://svc.spellchecker.net/scayt26/loader__base.js

Actual result

svc.spellchecker.net uses an invalid security certificate. The certificate is only valid for the following names: *.webspellchecker.net, webspellchecker.net Error code: SSL_ERROR_BAD_CERT_DOMAIN

Other details (browser, OS, CKEditor version, installed plugins)

Tested from chrome and firefox on Mac os Sierra. Ckeditor is used in Yii1 framework.

Change History (1)

comment:1 Changed 2 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

First of all, I could not reproduce this problem. In my case editor works as expected on SSL and SCAYT gets enabled without any problems. Second, if you think there is a problem with SCAYT, please report it to SCAYT team here - https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy