Opened 2 years ago

Closed 2 years ago

#16776 closed Bug (invalid)

CK Editor for Chinese version of window

Reported by: vishruti Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.10
Keywords: Cc: vishruti.m@…

Description

Steps to reproduce

  1. CK Editor is not working with Chinese version of window
  2. Editor is not loading in page

Expected result

Solution to make CKEditor workable

Actual result

CKEditor is not loading

Other details (browser, OS, CKEditor version, installed plugins) ==Based in China with Chinese version of window

Change History (1)

comment:1 Changed 2 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Please check browser console for possible JavaScript errors because whether windows has English or Chinese local it should not make any difference.

  1. Does the demo version work on your windows - http://ckeditor.com/features?
  2. Which windows version you use?
  3. In which browser does it happen?
  4. What if the browser make and version?
  5. What is your editor configuration?

I'm closing this ticket as invalid for now because I think it is highly unlikely CKEditor doesn't work there. If you however provide further details I will reopen this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy