Opened 12 years ago

Closed 10 years ago

#1683 closed Bug (fixed)

Context menu still "shows" even if containing zero items

Reported by: designfu Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: HasPatch Cc:

Description

This patch makes contextual menus fall back to browser default behavior if they don't contain any items.

Attachments (1)

1683.patch (1.2 KB) - added by designfu 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by designfu

Attachment: 1683.patch added

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: HasPatch added

comment:2 Changed 10 years ago by Artur Formella

Already fixed in V3

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

We'll leave this one as a V3 exclusive feature.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy