Opened 2 years ago

Closed 2 years ago

#16914 closed Bug (duplicate)

TAB key space doesn't get copied from MSWord to CKEditor in IE11

Reported by: Pawan Owned by:
Priority: Normal Milestone:
Component: General Version: 4.6.0
Keywords: IE Edge Cc:

Description

Steps to reproduce

  1. Create a word doc.
  2. Type some Text with TABS Space. Copy It.
  3. Paste it to CKEditor in IE11.

Expected result

TABS Space should also be copied.

Actual result

Only single space appears.

Other details (browser, OS, CKEditor version, installed plugins)

Browser - IE11, CKEditor Version - 4.6.1 with latest PasteFromWord and Clipboard plugins It can also be verified in CkEditor.com home page's DocumentEditor/Artical Editor section in IE11.

Change History (4)

comment:1 Changed 2 years ago by Jakub Ś

Keywords: IE Edge added; Pastefromword removed
Status: newconfirmed
Version: 4.7.0 (GitHub - major)4.6.0

Problem can be reproduced in IE8-11 and Edge starting from CKEditor 4.6.0.

It has worked in CKEditor 4.5.11.

comment:2 Changed 2 years ago by Marek Lewandowski

Please check it on latest major branch, as we've been dealing with missing whitespace in 4.7.0 in #16866.

comment:3 Changed 2 years ago by Jakub Ś

It turns out this is a duplicate of #16866. It is working on major

comment:4 Changed 2 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy