Opened 12 years ago

Closed 12 years ago

#1755 closed Bug (worksforme)

Folders act like files in the File Browser

Reported by: Nathan Bertram Owned by:
Priority: Normal Milestone:
Component: File Browser Version: FCKeditor 2.5.1
Keywords: WorksForMe Pending Cc:

Description

I've attached an image illustrating the folder bug I'm having.

At random folder names appear as blank file or pdf icon. When click on it behaves like it is an image and will link to path/foldername.

Folder appears normal after refreshing window after a number of trys. At a random number of refresh trys it appears & functions as it should.

I have only modified the config for this install and I'm viewing the File Browser in Firefox on Leopard .

Attachments (1)

fckFolderBug_jan15_2008.jpg (139.0 KB) - added by Nathan Bertram 12 years ago.
File Browser Dissapearing Folder Bug

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by Nathan Bertram

Attachment: fckFolderBug_jan15_2008.jpg added

File Browser Dissapearing Folder Bug

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: WorksForMe Pending added; folder bug removed

I'm not able to reproduce the problem here. It seems it is something specific to your installation or your browser. Does it work well for you at our online demo? http://www.fckeditor.net/demo Also, please let us know which server side language you have configured for the connector. Another way to help us would be pointing to public URL where the problem happens, so we can try to investigate it.

comment:2 Changed 12 years ago by Wojciech Olchawa

Summary: Folder BugFolders act like files in the File Browser

comment:3 Changed 12 years ago by Nathan Bertram

I'm using Firefox 2.0.0.4 & php. I tested the online demo which appears to working just fine.

Unfortunately I'm using this admin side so there is no public url for you to access at the moment. I'll give a fresh installation a shot.

Thanks.

comment:4 Changed 12 years ago by Wiktor Walc

I'm unable to reproduce it. Please download the latest nightly build and check whether this bug still exists.

You can try opening the editor\filemanager\connectors\test.html and running the GetFoldersAndFiles command manually. Maybe it returns invalid results occasionally... however it would be quite strange.

comment:5 Changed 12 years ago by Wojciech Olchawa

Resolution: worksforme
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy