Opened 11 years ago

Closed 8 years ago

#1912 closed Bug (wontfix)

Server folders might be displayed twice

Reported by: Alfonso Martínez de Lizarrondo Owned by:
Priority: Normal Milestone:
Component: File Browser Version: FCKeditor 2.5.1
Keywords: Cc:

Description

Firefox, Safari and Opera, XP

open the demo http://www.fckeditor.net/demo and click on the image, browse server. double-clicking on the folders, most of the time does make the whole set of folders appear twice in the left side

IE 7 does seems to behave properly

Change History (2)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed added

Confirmed using FF2, Safari and Opera. Doesn't seem to affected in IE and IE6

comment:2 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Resolution: wontfix
Status: confirmedclosed

The FCKeditor filemanager is no longer under development.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy