Opened 12 years ago

Closed 8 years ago

#1911 closed Bug (worksforme)

Replace All does not work after a Not Found alert

Reported by: Liz Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5.1
Keywords: Cc:

Description

Given a text that contains only once the following string "AAAA"

  • If you try to find it, it will work
  • If you try to find the next one, you have an alert "The specified text was not found"
  • Click on Replace tab and replace all, AAAA by BBBB

--> Replace All will display the alert "The specified text was not found" Note: Replace All works as long as the cursor is in the document. It seems that when a text is not found, the cursor is now outside the document, which will cause the Replace All to fail.

Current Release: 2.5.1

Change History (2)

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Confirmed added
Version: FCKeditor 2.5.1

Confirmed both in IE and in FF2

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy