Opened 11 years ago

Closed 11 years ago

#1910 closed Bug (duplicate)

Image get properties button problem in IE7

Reported by: keRO Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: FCKeditor 2.5.1
Keywords: Cc:

Description

<div style="width: 463px"><img alt="" border="0" src="http://www.espime.com/sites/wedo/intra/../save/image/mikaonhaasteesi3.PNG" /></div>

In IE7 Try up code in the editor, you right click to open the context menu, open the image properties dialog, all fields are empty. The problem is because the div has style width.

Change History (1)

comment:1 Changed 11 years ago by Wojciech Olchawa

Resolution: duplicate
Status: newclosed

Actually we have encountered a similar bug before when it comes to images placed inside a div with a custom style applied.

I'm marking this ticket as DUP of #798.

Thanks for investigating.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy