Opened 11 years ago

Closed 11 years ago

#1947 closed New Feature (duplicate)

I want to use Font size, Text color, BGColor... on Mediawiki+FCKeditor

Reported by: ofang Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Confirmed IE Cc:

Description

Hello

I want to use Font size, Text color, BGColor... on Mediawiki+FCKeditor

so, I have modified fckeditor_config.js like below

FCKConfig.ToolbarSetsWiki? = [ .... FontFormat?, ....

];

->

FCKConfig.ToolbarSetsWiki? = [ ....

['FontFormat','FontName','FontSize'], ['TextColor','BGColor'], ....

];

It is working well on the Mozila FireFox but not working on the Internet Explorer

Because The Mediawiki FCKeditor replace <span style="color: rgb(255, 153, 0);">Red</span> with <span style="">Red</span> on the Internet Explorer

Please let me know how can i fix this problem.

Thank you

best regards

Change History (1)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed IE added; MediaWiki removed
Resolution: duplicate
Status: newclosed

Confirmed but we already had this bug reported so I'm marking this ticket as DUP of #1737

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy