Opened 12 years ago

Closed 8 years ago

#1951 closed Bug (worksforme)

Embed tags are causing JavaScript errors in Firefox 3 Beta 3

Reported by: Martin Kou Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Firefox Cc:

Description

This bug was discovered while working on #922.

Reproduction procedure:

  1. Open sample01.html under Firefox 3 beta 3.
  2. Add a Flash video at the end of the first paragraph.
  3. Switch to Source mode, and switch back to WYSIWYG mode.
  4. Repeat step 3 a few times, eventually, you'll see a JavaScript error in Firebug or in Firefox's JavaScript console. Whenever the error occurs, the Flash video's placeholder would not appear in WYSIWYG mode.

Change History (2)

comment:1 Changed 12 years ago by Martin Kou

Keywords: Confirmed Firefox added

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy