Opened 11 years ago

Closed 11 years ago

#1953 closed Bug (fixed)

Opera: FCKeditor is not loading

Reported by: Frederico Caldeira Knabben Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Must have (possibly next milestone) Milestone: Opera Compatibility
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Opera Cc: Hallvord R. M. Steen (Opera Software)

Description

Steps to Reproduce

  1. Open sample01.html... the editor will not load at all, throwing JS errors in the console.
  2. Move to another site.
  3. Move back to the sample01.html page with the left arrow in the browser toolbar. The editor will now load.

Confirmed with Opera build 9812, but has been a problem with previous builds too.

Change History (5)

comment:1 Changed 11 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

now filed as Opera bug 316645, I think I've found the cause and I think I don't have to tell people that this is a Very High Pri regression.

comment:2 Changed 11 years ago by Connie Müller-Gödecke

not working in Opera Version 9.50 beta Build 9613 as well the toolbar loads, the textfield does not load at all

comment:3 Changed 11 years ago by Stefan

Seems to work with the newest Snapshot on http://my.opera.com/desktopteam/blog/ Build 9903!

comment:4 Changed 11 years ago by Wojciech Olchawa

#2119 has been marked as DUP

#2120 has been marked as DUP

comment:5 Changed 11 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Works for me with build Opera 9.50 Beta Build 9972.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy