Opened 12 years ago

Closed 12 years ago

#2023 closed Bug (worksforme)

FitWindow (Fullscreen) IE -> after close, with changes to 100%

Reported by: Ronald Broens Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5.1
Keywords: Pending WorksForMe Cc:

Description

If I use the Fullscreen option in the editor, it shows the editor correctly in full window modus, but after close it takes up full width, instead of original size. It's breaking out it's box!

The editor is enclosed within a div with a fixed with (740px) en the editor has a width of 100%.

This problems only seen on IE 7, firefox (2.0) works fine.

Change History (3)

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added; fullscreen removed

Hi!

I tried to reproduce your bug using 2.5.1 version and 2.6 beta version but I was unsuccessful. How do you set the editor width? I've placed the editor inside a:

<div style="width: 130">

and when re-sizing and it stayed in the div when going to fullscreen and back. So could you please provide a minimum sample code to reproduce the bug?

Thanks in advance.

comment:2 in reply to:  1 Changed 12 years ago by Ronald Broens

Replying to w.olchawa:

Hi!

I tried to reproduce your bug using 2.5.1 version and 2.6 beta version but I was unsuccessful. How do you set the editor width? I've placed the editor inside a:

<div style="width: 130">

and when re-sizing and it stayed in the div when going to fullscreen and back. So could you please provide a minimum sample code to reproduce the bug?

Thanks in advance.

I have problems reproducing this problem with a simple sample code. I am also using dojo, maybe this has something to do with this. I disabled the fullscreen button, i won't be needing it.

I just wanted to help this project, so if you cannot reproduce this problem you may close this ticket.

Thanks for for your fast reply

comment:3 Changed 12 years ago by Wojciech Olchawa

Resolution: worksforme
Status: newclosed

Hi!

Thanks for investigating and for a great approach to reporting bugs. It's great to know that you are interested in improving FCKeditor and in helping us to make FCkeditor "bug free". Since we both can't reproduce this bug I'm closing this ticket.

Thanks again and enjoy working with FCKeditor.

Best Regards.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy