Opened 10 years ago

Closed 10 years ago

#2028 closed Bug (fixed)

Page break button causes JavaScript error when EnterMode = 'br'

Reported by: Martin Kou Owned by: Martin Kou
Priority: Normal Milestone: FCKeditor 2.6
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Review+ Cc:

Description

To reproduce the bug:

  1. Open sample12.html in IE or FF, change EnterMode to 'br'.
  2. Try to insert a page break anywhere by pressing the Page Break button.
  3. You get a JavaScript error.

This bug is related to #1853 as the problem is caused by FCKDomRange::SplitBlock().

Attachments (1)

2028.patch (1.3 KB) - added by Martin Kou 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 10 years ago by Wojciech Olchawa

Cc: Confirmed removed
Keywords: Confirmed added

comment:2 Changed 10 years ago by Martin Kou

Keywords: Review? added

Changed 10 years ago by Martin Kou

Attachment: 2028.patch added

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:4 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [1731].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy