Opened 12 years ago

Closed 11 years ago

#2051 closed Bug (worksforme)

Command-z shortcut fails to undo text formatting under OS X/Firefox

Reported by: Ian Danforth Owned by:
Priority: Normal Milestone:
Component: Core : Undo & Redo Version:
Keywords: Pending WorksForMe Cc:

Description

The ctrl-z shortcut functions as expected, and command-z works for pure text changes, however command-z fails when trying to undo text indents, list changes, bold, etc.

This has been observed under 10.4, and 10.5 using Firefox.

Change History (2)

comment:1 in reply to:  description Changed 11 years ago by Artur Formella

Keywords: Pending WorksForMe added

Replying to oPerrin:

The ctrl-z shortcut functions as expected, and command-z works for pure text changes, however command-z fails when trying to undo text indents, list changes, bold, etc.

Always? I was unable to reproduce this bug. Could you write more information?

comment:2 Changed 11 years ago by Ian Danforth

Resolution: worksforme
Status: newclosed

Trying this today I was also unable to replicate this bug. Hopefully it was solved incidentally. Marking resolved.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy