Ticket #2076 (closed New Feature: wontfix)

Opened 6 years ago

Last modified 22 months ago

Enable resizing window of floating dialog system

Reported by: tamposis Owned by:
Priority: Normal Milestone:
Component: UI : Floating Panel Version: FCKeditor 2.6
Keywords: Confirmed Cc:

Description

In FCK (ver 2.6) I don’t seem to be able to resize the window of the floating dialog system. Is there any way to enable this feature ?

Change History

comment:1 Changed 6 years ago by w.olchawa

  • Status changed from new to closed
  • Resolution set to wontfix
  • Summary changed from How to resize the window of floating dialog system ? to Enable resizizng window of floating dialog system
  • Version changed from FCKeditor 2.6 RC to FCKeditor 2.6
  • Keywords CantFix added
  • Type changed from Task to New Feature

As far as I'm concern it's impossible to resize floating dialog windows due to browsers limitations. So this issue unfortunately can't be fixed.

comment:2 Changed 6 years ago by fredck

  • Keywords Confirmed added; CantFix removed
  • Status changed from closed to reopened
  • Resolution wontfix deleted
  • Summary changed from Enable resizizng window of floating dialog system to Enable resizing window of floating dialog system

This is something doable actually, even if not that simple to achieve.

comment:3 Changed 22 months ago by j.swiderski

  • Status changed from reopened to closed
  • Resolution set to wontfix

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy