Opened 12 years ago

Closed 11 years ago

#2095 closed New Feature (duplicate)

Define default view-mode

Reported by: apeish Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Confirmed Cc: apeish@…

Description

Hello,

it would be great if there would be an option to define which VIEW-mode is used as default view-mode.

It might be great for most users to have the WYSIWYG Editor as default and just toggle to Code-View. but i dont think that counts for all users.

We do run several wikis at work but i was forced to uninstall the FCKEditor extension for almost all mediawiki-installations based on the fact that it was just not possible to configure the defasult-view-mode for each wiki.

Being able to define that for each user would be even better but i stop here, as that would be another ticket.

Change History (3)

comment:1 Changed 12 years ago by Wiktor Walc

Type: BugNew Feature

comment:2 Changed 12 years ago by Wiktor Walc

Keywords: Confirmed added; view-mode removed

comment:3 Changed 11 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Duplicate of #2191 (this ticket is older, but #2191 contains more information).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy