Opened 10 years ago

Closed 6 years ago

#2104 closed Bug (worksforme)

[FF] Drag and drop placeholder starts a new colored span in the dropped line

Reported by: Philipp Grosswiler Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6
Keywords: Firefox Cc:

Description

  1. Open sample06.html with Firefox;
  2. Insert a Placeholder;
  3. Drag and drop the placeholder to another position;

The following tag will be created in the dropped line:

<span style="background-color: rgb(255, 255, 0); color: rgb(0, 0, 0); cursor: default;">

Change History (2)

comment:1 Changed 10 years ago by Wojciech Olchawa

Keywords: Confirmed Firefox added
Summary: Drag and drop placeholder starts a new colored span in the dropped line[FF] Drag and drop placeholder starts a new colored span in the dropped line

Confirmed using FCKeditor 2.6 and the current SVN. Works OK with IE.

comment:2 Changed 6 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy