Opened 11 years ago

Closed 11 years ago

#2189 closed New Feature (fixed)

Gujarati language file

Reported by: Nilam Owned by: Wojciech Olchawa
Priority: Normal Milestone: FCKeditor 2.6.1
Component: UI : Language Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Review+ Cc: fredck@…

Description

Gujarati Language file (gu.js)

Attachments (2)

gu.js (28.4 KB) - added by Nilam 11 years ago.
Gujarati Language file.
2189.5.patch (30.6 KB) - added by Wojciech Olchawa 11 years ago.
Patch proposal

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by Nilam

Attachment: gu.js added

Gujarati Language file.

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed HasPatch added; Language Gujarati removed

Changed 11 years ago by Wojciech Olchawa

Attachment: 2189.5.patch added

Patch proposal

comment:2 Changed 11 years ago by Wojciech Olchawa

Keywords: Review? added; HasPatch removed

The patch has an incorrect format 2189.5 because of some problems we have encountered with the trac database. Note that it is the first not the fifth version of the patch.

comment:3 Changed 11 years ago by Wojciech Olchawa

Owner: set to Wojciech Olchawa
Status: newassigned

comment:4 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:5 Changed 11 years ago by Wojciech Olchawa

Resolution: fixed
Status: assignedclosed

Fixed with [2003]

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy