Opened 12 years ago

Closed 10 years ago

Last modified 10 years ago

#2197 closed Bug (worksforme)

Opera: style="null" after image dialog

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.1
Keywords: Opera Cc: Hallvord R. M. Steen (Opera Software)

Description

  1. Remove all contents in the editor.
  2. Insert any Smiley image.
  3. Select the image and open the Image Properties dialog for it.
  4. Don't change anything in the dialog. Simply click "Ok".
  5. Move to Source view.

The following is the current result:

<p><img alt="" style="null" src="/fckeditor/editor/images/smiley/msn/regular_smile.gif" />&nbsp;</p>

Note the style="null" attribute appended to the <img> tag.

Confirmed with Opera build 9972.

Change History (2)

comment:1 Changed 10 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed
Version: 3.4.1 (SVN - trunk)

Checked in Opera 10.61.3484, CKE 3.4.1 Trunk/Nightly

<p>
	<img alt="smiley" src="http://nightly.ckeditor.com/latest/ckeditor/plugins/smiley/images/regular_smile.gif" title="smiley" /></p>

Seems to be working fine

comment:2 Changed 10 years ago by Krzysztof Studnik

Working well also under opera 10.61 Linux

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy