Opened 11 years ago

Closed 9 years ago

Last modified 9 years ago

#2198 closed Bug (worksforme)

Opera: Focus is out of text on Undo/Redo

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Opera Cc: Hallvord R. M. Steen (Opera Software)

Description

When undoing/redoing editing actions, the focus is not being set to the editing area.

Confirmed with Opera build 9972.

Change History (3)

comment:1 Changed 9 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

comment:2 Changed 9 years ago by Krzysztof Studnik

Works for me in Opera 10.61.3484, CKE 3.4.1 Trunk/Nightly

comment:3 Changed 9 years ago by Krzysztof Studnik

Works Also under Opera 10.61 linux, but opera's context menu is sometimes open after clicking Undo/Redo

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy