Opened 11 years ago

Closed 8 years ago

#2205 closed Bug (worksforme)

Double indent of first paragraph when selectAll is used

Reported by: Joe Wieloch Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6
Keywords: Firefox Cc:

Description

Firefox specific (using 2.0.0.14) (not IE, not windows Safari)

Reproduction Steps:

  1. Go to the 2.6 demo (http://www.fckeditor.net/demo) type in 2 or more paragraphs.
  2. Click selectAll on the toolbar.
  3. Click indent on the toolbar.

Notice the first paragraph is indented twice.

When I stepped through the FCKIndentCommand._IndentBlock() [in firebug] it didn't happen so should be a fun one.

Change History (2)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed Firefox added

Confirmed using FCKeditor 2.6 and the current SVN version in Firefox. IE doesn't seem to be affected by this bug.

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy