Ticket #2207 (closed Task: wontfix)

Opened 6 years ago

Last modified 8 months ago

check discontinous selections in Firefox3

Reported by: alfonsoml Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5
Keywords: Firefox Cc:

Description

According to http://mozillalinks.org/wp/2007/04/discontinuous-selections-available-in-firefox-3/ , Firefox 3 has the ability in the selection to contain multiple elements, so we should review that everything keeps working because people might want to use it.

Change History

comment:1 Changed 6 years ago by martinkou

I think it would be a good idea to add support for multi-range selections in CKEditor 3. The window.getSelection().getRangeAt(n) function on non-IE browsers has syntactically supported discontinuous selections for a long time already, it's just that most of them aren't allowing users to actually support multiple text ranges yet.

comment:2 Changed 8 months ago by Reinmar

  • Status changed from confirmed to closed
  • Resolution set to wontfix

Expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy