Opened 11 years ago

Closed 11 years ago

#2214 closed Bug (worksforme)

Javascript loading errors when loading FCK in Firefox

Reported by: raycho Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6
Keywords: Pending WorksForMe Cc:

Description

Hi,

I'm integrating FCK on our web application and sometimes when I load FCK, I get these javascript errors. The editor ends up not loading the text area (where you edit your stuff). I got a screen cap of it on Firefox together with the errors Firebug caught. This only happens randomly and so far, only on Firefox.

I was able to fix it by clearing my cache and refreshing the page. Just refreshing it won't do the trick. I've had a few complaints about this already.

Thanks!

Attachments (1)

fck_error.JPG (151.7 KB) - added by raycho 11 years ago.
Error caught in Firefox

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by raycho

Attachment: fck_error.JPG added

Error caught in Firefox

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added

Could you please update to the stable 2.6 version of FCKeditor and let us know if the bug still occurs?

Thanks in advance

comment:2 in reply to:  1 Changed 11 years ago by raycho

Sorry, I put in the wrong version, I actually have 2.6 running.

Replying to w.olchawa:

Could you please update to the stable 2.6 version of FCKeditor and let us know if the bug still occurs?

Thanks in advance

comment:3 Changed 11 years ago by Wojciech Olchawa

I'm not able to reproduce your bug in FF using versions 2.6 and the latest SVN version. Could you provide a sample page of the page in which the bug occurs?

Thanks in advance

comment:4 Changed 11 years ago by raycho

Our page is kind of complicated to just direct you to it. It might be easier if you created a site. Go to www.citymax.com and create a trial site. I found the error happens sometimes when I go to edit any page. Last time I was able to replicate it, there were 2 instances of FCK on the page. Could it be related?

comment:5 Changed 11 years ago by Wojciech Olchawa

Resolution: worksforme
Status: newclosed
Version: FCKeditor 2.6 RCFCKeditor 2.6

This problems is possibly related to the CMS, not plain FCKeditor itself. FCKeditor with either one or two instances works OK with Firefox. You can test it by using the sample from _sample/html/sample09.html folder. Since this bug is not related to FCKeditor I would advise you to report this problem on the citymax bug report site.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy