Opened 11 years ago

Closed 8 years ago

#2270 closed Bug (worksforme)

Resizing Window causes cursor to jump to the top

Reported by: Mike Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.1
Keywords: Cc:

Description

When the editor 's containing window is resized, the editor jumps/scrolls to the top line. It should remember scroll position. This has become more of a problem with the new dialog system. In Firefox, if the dialog window is bigger than the current window view or is dragged outside of the current view (to see the selection underneath for example), I believe a resize event is being triggered and the editor jumps to the top line again.

The jumping of the cursor with manual window resizing can be reproduced in both Firefox and IE 7 on the FCKeditor Demo page (http://www.fckeditor.net/demo). I am on WinXP Sp2.

Change History (2)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed added
Version: FCKeditor 2.6.1

Confirmed in IE and FF2.

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy