Opened 11 years ago

Closed 11 years ago

#2271 closed Bug (duplicate)

Question mark in EditorAreaCSS-path

Reported by: bense Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce: Just add a question mark to the EditorAreaCSS-path.

If there is a question mark in the path of the EditorAreaCSS-setting, stylesheets are not applied any more. I had a look at the generated source, and it looks like this:

<style type="text/css"> styleWrapper.php?test=go </style>

instead of: <link type="text/css" rel="stylesheet" href="styleWrapper.php?test=go">

I used version 2.5.1 before and I had no problem with this.

Change History (1)

comment:1 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: EditorAreaCSS removed
Resolution: duplicate
Status: newclosed

DUP of #2149.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy