Opened 11 years ago

Closed 8 years ago

#2303 closed Bug (worksforme)

[FF3] contextmenu remains open in firefox when dialog opens

Reported by: Paul Moers Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: FCKeditor 2.6.1
Keywords: Firefox3 Cc:

Description

The contextmenu remains open in firefox when a dialog opens; and after closing the dialog, the contextmenu doesn't disappear by clicking somewhere else.

Change History (2)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed Firefox3 added
Summary: contextmenu remains open in firefox when dialog opens[FF3] contextmenu remains open in firefox when dialog opens

Confirmed in FF3 using FCKeditor 2.6.2 and the latest SVN version. FF2 and IE work as expected

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy