Opened 11 years ago

Closed 8 years ago

#2364 closed New Feature (invalid)

Support for parameterized templates

Reported by: J. Walter Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

when using mediawiki templates like

{{Protocolpoint   xcx
  |Nr             = 1
  |Title          = Title
  |Desc           = content 
  |responsible    = [[User:Frank Mustermann|Frank Mustermann]]
  |due            = 1.4.2008
  |status         = open
 }}

only <T> is diaplyed. The axaj-sub-editor is much too small to handle these cases

Change History (2)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added

comment:2 Changed 8 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy