Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2379 closed Bug (expired)

Access denied in IE7 and Wordpress 2.5.1, FCKEditor 2.4.1 WP plugin

Reported by: lrussi Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6
Keywords: Pending WorksForMe Cc:

Description

I sometimes get the following error message in Wordpress 2.5.1, when accessing my account from IE7:

Line: 40; Character: 968; Error: Access denied; Code:0; URL: ../wp-content/plugins/fckeditor_for_wordpress/fckeditor/editor/fckeditor.html?InstanceName=Content&Toolbar=Default

This happens when I click on a page I want to edit. Interestingly enough, however, if I log out and then log back in again (with or without cleaning history, cookies and temporary files), the problem disappears and FCKEditor works correctly.

Change History (5)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Pending WorksForMe added

I was unable to reproduce this bug. Could you write something more e.g. a list of enabled plugins?

comment:2 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Resolution: expired
Status: newclosed

expired

comment:3 Changed 11 years ago by Rahul Bagal

I am facing the same problem with my installation of My Web Pages Starter Kit 1.2.1 on godaddy shared hosting. I have one primary hosting which runs dotNetNuke on another secondary domain I have installed My Web Pages Starter Kit 1.2.1 on another domain .. not on root folder of hosting.

I get fllowing error messages .

'FCKConfig' is undefined 'FCKBrowserInfo' is undefined Object expected 'FCKLang' is undefined

it seems some site permissions issue.

comment:4 Changed 11 years ago by Rahul Bagal

Keywords: Pending WorksForMe removed

Finally I figured out the problem .

This is not Bug or Issue.

If you are uploading your CMS that contains FCKeditor on shared hosting site using standard ftp client such as filezilla, then sometimes folders & files inside editor folder do not get uploaded / created on hosting server .

This might be some permissions issue with these folders . Just reset permissions & re-upload the folder . All works .

This is why control fails on live server & works locally .

Regards, Rahul S Bagal www.bagal.org

comment:5 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending WorksForMe added

The fact is that your error message is quite different from the reported in this ticket, so I don't even understand why you have added comments or removed the keywords.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy