Opened 9 years ago

Closed 9 years ago

#2401 closed New Feature (fixed)

Croatian language file updates

Reported by: Alex Owned by: Wojciech Olchawa
Priority: Normal Milestone: FCKeditor 2.6.3
Component: UI : Language Version: FCKeditor 2.6.3 Beta
Keywords: Confirmed Review+ Cc:

Description

Updated hr.js file

Attachments (4)

hr.js (17.7 KB) - added by Alex 9 years ago.
2401.patch (20.6 KB) - added by Wojciech Olchawa 9 years ago.
hr.2.js (35.1 KB) - added by Alex 9 years ago.
2401_2.patch (2.6 KB) - added by Wojciech Olchawa 9 years ago.

Download all attachments as: .zip

Change History (11)

Changed 9 years ago by Alex

Attachment: hr.js added

comment:1 Changed 9 years ago by Martin Kou

Component: GeneralUI : Language

Changed 9 years ago by Wojciech Olchawa

Attachment: 2401.patch added

comment:2 Changed 9 years ago by Wojciech Olchawa

Keywords: Confirmed Review? added
Owner: set to Wojciech Olchawa
Status: newassigned
Version: FCKeditor 2.6.3 Beta

comment:3 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: Review- Pending added; Review? removed

@nicebag, it looks like the hr.js file is corrupt. For example, all "ć" chars have been changed to "æ". There are too many changes.

Language files should be saved with the UTF-8 encoding including the BOM (signature). Can you please check it?

I presume all "MISSING" marks can be removed from the file, right?

Changed 9 years ago by Alex

Attachment: hr.2.js added

comment:4 Changed 9 years ago by Alex

I'm uploading new file with Unicode BOM and removed MISSING tags.

Changed 9 years ago by Wojciech Olchawa

Attachment: 2401_2.patch added

comment:5 Changed 9 years ago by Wojciech Olchawa

Keywords: Review? added; Review- Pending removed

comment:6 Changed 9 years ago by Martin Kou

Keywords: Review+ added; Review? removed

comment:7 Changed 9 years ago by Wojciech Olchawa

Resolution: fixed
Status: assignedclosed

Fixed with [2314]

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy