Opened 11 years ago

Closed 7 years ago

#2425 closed Bug (wontfix)

Placeholder plugin does not load placeholder text into edit dialog within Windows Safari

Reported by: jaggedaz Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.3.2
Keywords: Safari Cc:

Description

I'm using Safari 3.1.2 for Windows and FCKEditor 2.6.3 Beta.

When double clicking a placeholder element within the editor, the placeholder edit dialog does not load the placeholder text. Works in IE and Firefox.

Within fck_placeholder.html the problem is occurring on this line:

var eSelected = dialog.Selection.GetSelectedElement() ;

The GetSelectedElement function is returning null. I saw similar bugs that had been marked resolved, but this problem is still happening in Safari.

Change History (4)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added
Milestone: Safari Compatibility

comment:2 Changed 11 years ago by Artur Formella

Version: FCKeditor 2.3.2

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Safari added

comment:4 Changed 7 years ago by Jakub Ś

Resolution: wontfix
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy