Opened 11 years ago

Closed 11 years ago

#2483 closed Bug (fixed)

improper handling of [[:Image:____]] in version 2.5 SVN for MediaWiki

Reported by: Peter Koppstein Owned by:
Priority: Must have (possibly next milestone) Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.5
Keywords: Confirmed Cc:

Description

For example:

image page?

becomes

[[Image:X.jpg|image page]]

I've marked this as "high priority" because the image itself is embedded on the page, instead of a hyperlink to the image description page.

The problem has existed for some time and can be seen for example in version 2.5 SVN build 19965.

Change History (2)

comment:1 Changed 11 years ago by Wiktor Walc

Keywords: Confirmed added; mediawiki image namespace removed

comment:2 Changed 11 years ago by Wiktor Walc

Resolution: fixed
Status: newclosed

Fixed with [2388] (massive commit, it's a trick with "RTECOLON" string).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy