Opened 11 years ago

Closed 11 years ago

#2492 closed Bug (worksforme)

File Browser is not working with IE7 + Vista 64 Bits

Reported by: GreatLord Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Pending IE Cc:

Description

in vista 64bits with ie 7.0 today I run vista update and fckeditor stop working correctly follow issue I have notes. when u try upload a file it works but the url does not show or attach to the image u select ie show script error on each image u click on

Change History (11)

comment:1 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending added

Can you please provide more info?

Does it works in other computers?, what's the error that is shown?

comment:2 Changed 11 years ago by Alfonso Martínez de Lizarrondo

comment:3 Changed 11 years ago by Alfonso Martínez de Lizarrondo

I've updated a 2003 server with the latest set of patches and I had no problems trying to reproduce the problem

comment:4 Changed 11 years ago by GreatLord

It is affect only vista 64bits this bug

Windows XP 32Bits it works fine Windows Vista 32Bits works fine but not in vista 64bits it seam it is only affect vista 64bits editotions this bug for me.

comment:5 Changed 11 years ago by Alfonso Martínez de Lizarrondo

I've tried to test in Vista 64 bits but I didn't notice any problem.

Can you please paste the error that you get?

comment:7 Changed 11 years ago by GreatLord

I even get same error on the demo example on fckeditor website

comment:8 Changed 11 years ago by Alfonso Martínez de Lizarrondo

But what is the error?

can't you copy and paste the error message?

comment:9 Changed 11 years ago by GreatLord

it say only 'error on the page' no other msg

comment:10 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: IE added
Summary: fckeditor 2.5.x and higher (2.6.3) does not working in IEFile Browser is not working with IE7 + Vista 64 Bits

comment:11 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Resolution: worksforme
Status: newclosed

No one else has reported problems with vista 64 bits, so I guess that it's something in your system, so we can't fix it. If anyone has proper steps to reproduce or the exact error then reopen the ticket with the new info.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy