Opened 11 years ago

Closed 11 years ago

#2523 closed Bug (invalid)

FCKEditor 2.2 not working with new Google Chrome

Reported by: Jason Spradlin Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

This might be just because we're using version 2.2 and FCKEditor didn't support Safari (which uses WebKit) until 2.5, but I wanted to submit this report in case simply supporting WebKit won't mean that FCKEditor supports Google Chrome (which also uses WebKit). I cannot currently upgrade our FCKEditor because I do not have access to that portion of the server. Once it is updated, I will test FCKEditor on both Safari and Google Chrome and if it works in Chrome, I will submit an update.

(Google Chrome using WebKit on Windows XP)

Change History (1)

comment:1 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed

If you test the current version you'll see that it works (just as Safari does), so you must upgrade your version of FCKeditor.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy