Opened 11 years ago

Closed 8 years ago

#2555 closed Bug (wontfix)

Invalid link conversion

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

When working with this patch applied: #2223 the following link:

[[Sandbox|foo]]bar

is changed into

[[Sandbox|foobar]]

Change History (3)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added

comment:2 Changed 11 years ago by Artur Formella

This bug is not caused by the patch.

comment:3 Changed 8 years ago by Krzysztof Studnik

Resolution: wontfix
Status: confirmedclosed

No longer supported - closing

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy