Opened 11 years ago

Closed 11 years ago

#2607 closed Bug (duplicate)

FileUplad and QuickUpload code are not in sync

Reported by: Michael Osipov Owned by:
Priority: Normal Milestone:
Component: File Browser Version: FCKeditor 2.3.2
Keywords: Confirmed Cc:

Description

If you compare the error codes of the FileUpload commmand to the QuickUpload command they do not comply. Both commands serve same purpose so error codes should be the same.

More over if one compares the source of the JavaScript callback there are even undocumented error codes: QuickUpload <=> FileUpload

This should be easy to address.

Change History (2)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added
Version: FCKeditor 2.6.3FCKeditor 2.3.2

comment:2 Changed 11 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Duplicate of #1930, I guess this issue will be fixed automatically when we close #909.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy