Opened 11 years ago

Closed 11 years ago

#2642 closed Bug (invalid)

How to disabled auto add <br> end of every element?

Reported by: jarvis Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi, Sir

How I can disable FCKEditor auto add <br /> code end of every element? like as below codes: The HTML code <table>

<tr>

<td> </td>

</tr>

</table> but After save through FCKEditor, the <br /> will add auto as below codes: <table><br />

<tr><br />

<td><br /> </td><br />

</tr><br />

</table><br />

so I want to disable this function, but I can not find how to do?

Thanks Jarvis

Change History (1)

comment:1 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed
Type: TaskBug

That's something in your system that it's converting new lines to "<br>", it's not a bug in FCKeditor. You can ask for help/search previous posts in the forums.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy