Opened 11 years ago

Closed 8 years ago

#2643 closed Bug (worksforme)

Editor right scroll padding in IE

Reported by: Dinu Owned by:
Priority: Low Milestone:
Component: General Version: FCKeditor 2.6.3
Keywords: IE7 Cc:

Description

When inserting an 100% width element (such as table element) in IE7 there is horizontal padding at the right that seems to correspond to the width of the scrollbar, even though the scrollbar is not visible or needed. I think this is a regression because I havent noticed it prior to fck 2.6.3.

Change History (2)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed IE7 added
Priority: NormalLow

I don't know whether it is a bug but I can confirm in FF7

comment:2 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

WFM in CKE 3.6.2

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy