Opened 11 years ago

Closed 7 years ago

#2670 closed Bug (wontfix)

img tag valid xhtml generation failed

Reported by: Tristan Owned by:
Priority: Normal Milestone:
Component: Core : Output Data Version: FCKeditor 2.3.2
Keywords: Cc:

Description

<noscript><a href= target='_blank'><img src= border='0' alt=></a></noscript>

this html source code will cause fckeditor to fail valid xhtml generation. if we remove noscript tag it will succeed.

Change History (3)

comment:1 Changed 11 years ago by Artur Formella

Component: GeneralCore : Output Data
Keywords: Confirmed added
Priority: HighNormal
Version: FCKeditor 2.6.3FCKeditor 2.3.2

comment:2 Changed 10 years ago by Artur Formella

The same bug in V3: #3723

comment:3 Changed 7 years ago by Jakub Ś

Resolution: wontfix
Status: confirmedclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy