Opened 10 years ago

Closed 7 years ago

#2784 closed New Feature (invalid)

Modernization and style fixes for fckeditor.pl

Reported by: Alexandr Ciornii Owned by:
Priority: Normal Milestone:
Component: Server : Perl Version: SVN (FCKeditor) - Retired
Keywords: Cc:

Description

As a first step to good Perl support in FCKeditor I upgraded fckeditor.pl to Perl 5. For "use strict;" it would require converting to a module which should be a next step.

Attachments (1)

fckeditor.pl (3.4 KB) - added by Alexandr Ciornii 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Alexandr Ciornii

Attachment: fckeditor.pl added

comment:1 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy