Opened 11 years ago

Closed 11 years ago

#2895 closed Bug (fixed)

Error when switching to source with selection

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed IE Review? Cc:

Description

Steps to Reproduce

  1. Load the editor.
  2. Select some text.
  3. Switch to source.

In IE, and error is thrown. No problem with FF.

Attachments (1)

2895.patch (1.5 KB) - added by Frederico Caldeira Knabben 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Frederico Caldeira Knabben

Attachment: 2895.patch added

comment:1 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Review? added
Status: newassigned

This error is caused because of the changes introduced with [3051].

comment:2 Changed 11 years ago by Martin Kou

The patch to #2883 seems to have fixed the same problem by removing the onSelectionSet hook in selection plugin.

comment:3 Changed 11 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed by [3063]. The issue is no longer present in the trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy