Opened 11 years ago

Closed 11 years ago

#2995 closed Bug (duplicate)

Toolbar combos panels are a bit mispositioned

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Review- Cc:

Description

The panels of toolbar combos must have their upper left corner perfectly aligned with the lower left corner of the combo when opened. Currently they are a few pixels mispositioned to left and top.

Attachments (1)

2995.patch (534 bytes) - added by Artur Formella 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by Artur Formella

Attachment: 2995.patch added

comment:1 Changed 11 years ago by Artur Formella

Keywords: Review? added

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Review- added; Review? removed

This is a hack, not a fix... we can use it anyway, if we think nothing better can be done for now.

The real problems seems to be the getDocumentPosition function, which is called by the floatpanel plugin.

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

Priority: NormalHigh

comment:4 Changed 11 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

I believe it could be resolved with #3034.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy