Opened 10 years ago

Closed 10 years ago

#3000 closed Bug (fixed)

After release, toolbar items state are frozen on multiple instances

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Cc:

Description

This issue happens only after preparing the trunk for release, not with the trunk code. It can be checked in the nightly build demo.

You will notice that the toolbar buttons in the first editor instance will not change their state in any way. They will not reflect the context sensitiveness, not even the Source button will remain ON when moving to source.

The second instance will work well though.

Change History (1)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

I can't reproduce this problem anymore.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy