Opened 11 years ago

Closed 11 years ago

#3142 closed Bug (fixed)

Blockquote incorrect with table/list

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Cc:

Description (last modified by Frederico Caldeira Knabben)

Reproducing Procedures

  1. Open the replace by code example page;
  1. Make document content and selection as following:
^text
<table border="1" cellpadding="1" cellspacing="1" style="width: 200px;">
	<tbody>
		<tr>
			<td>
				text </td>
		</tr>
	</tbody>
</table>
text^
  1. Click Blockquote command;

Expected Result :

<blockquote>
	<p>
		text</p>
<table border="1" cellpadding="1" cellspacing="1" style="width: 200px;">
	<tbody>
		<tr>
			<td>
				text </td>
		</tr>
	</tbody>
</table>
	<p>
		text</p>
</blockquote>

Actual Result :

<blockquote>
	<p>
		text</p>
	<p>
		text </p>
</blockquote>
<table border="1" cellpadding="1" cellspacing="1" style="width: 200px;">
	<tbody>
		<tr>
			<td>
				text </td>
		</tr>
	</tbody>
</table>

Change History (4)

comment:1 Changed 11 years ago by Garry Yao

Summary: Blockquote incorrect with tableBlockquote incorrect with table/list

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

Description: modified (diff)

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: WorksForMe added

I'm not able to reproduce it. Can you confirm it has been fixed?

comment:4 Changed 11 years ago by Garry Yao

Keywords: WorksForMe removed
Resolution: fixed
Status: newclosed

No more witness with current trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy