Opened 11 years ago

Closed 8 years ago

#3156 closed Bug (invalid)

MW1.4 - lost special tags (parser extensions)

Reported by: chriseibl Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.6.4
Keywords: Cc:

Description

Hello,

Some days ago, i upgraded my mediawiki from 1.13.2 to 1.14.0. After the upgrade, i had to upgrade FCKEditor too. Now i have the Problem, that many of my other extensions (npath, headertabs) not working with FCKEditor (newest nightly build!). The Problem is, when i add special tag (in wikitext view) (for example. <npath />)and save it, the extension works correctly, but next time i want to edit the page, the tags are removed.

To Reproduce:

  1. Install for example npath extension (http://www.mediawiki.org/wiki/Extension:Navigation_path)
  2. Add <npath /> in wikitext view
  3. Save page
  4. Edit page again
  5. switch to wikitext view
  6. instead of '<npath />' there is now only '< />'

The same problem appears with other extensions (examples: HeaderTabs,AnyWeb,..).

what is wrong here?

Im using FF3.0.7 and IE7 (same problem on both) MediaWiki is running on a Debian Linux System (x86) - Apache2 and MySQL 5.0.45

Greetings Christian

Change History (2)

comment:1 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Component: GeneralProject : MediaWiki+FCKeditor

comment:2 Changed 8 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy