Opened 10 years ago

Closed 10 years ago

#3182 closed Bug (duplicate)

IE8: Contents of panels aren't shown

Reported by: Alfonso Martínez de Lizarrondo Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (CKEditor) - OLD
Keywords: IE8 Confirmed Cc:

Description

Load the replacebyclass example in IE8, click on any of the dropdowns: they are empty.

Also, clicking then in the document doesn't close the panel

Change History (1)

comment:1 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: newclosed

The problem is that the getAttribute( 'class' ); call in the panel plugin returns null, so the elements then don't get the proper class name to match the skin.

I'm marking this as a dup of #3089 as it's basically the same reason: improved standards of IE8 with regard to class and className.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy