Opened 11 years ago

Closed 11 years ago

#3184 closed Bug (worksforme)

FF 2.0 Statup exception

Reported by: Artur Formella Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Cc:

Description

To reproduce try to slow down the computer (i.e. copy 1000 small files) and open replacebyclass.html in FF 2.0

GET http://localhost/edytor/CKEditor/trunk/_samples/replacebyclass.html
http://localhost/edytor/CKEditor/trunk/_samples/replacebyclass.html
			30ms	ajax.js (line 88)
uncaught exception: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMNSHTMLDocument.designMode]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: http://localhost/edytor/CKEditor/trunk/_source/plugins/wysiwygarea/plugin.js :: anonymous :: line 221" data: no]
[Break on this error] var document = new CKEDITOR.dom.docum...nt || this.$.parentNode.ownerDocument );
node.js (line 247)

Wysiwyg area is dasabled.

Change History (2)

comment:1 Changed 11 years ago by Frederico Caldeira Knabben

Can you confirm if this problem happens with the nightly build?

comment:2 Changed 11 years ago by Artur Formella

Resolution: worksforme
Status: newclosed

No, I can't confirm it now. It seems to be fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy