Opened 13 years ago

Closed 13 years ago

#319 closed Bug (worksforme)

EditorMode br results in truncation

Reported by: Nathan Youngman Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.1
Keywords: Cc:

Description

When configuring the enter key to do <br> and shift enter to do <p> the behavior of the editor is somewhat different. Inserting an image has no <p> tags around it like the other mode. If the only content of the page is that image tag, flipping into Source view gives you a blank slate. If there is other text, then it works okay.

This may be something like Ticket #257, but it still occurs in the 2.4.1 release which is after that ticket was closed.

Change History (1)

comment:1 Changed 13 years ago by Frederico Caldeira Knabben

Component: UI : Source ViewGeneral
Resolution: worksforme
Status: newclosed

I'm not able to reproduce it, so I believe that it has been fixed with some other ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy